/ Important information about Shellshock bug

Date:

Update 26-09 10:53 - Since Friday morning 26-9 a new patch is available. We advise you to install this new patch as soon as possible.

Wednesday night a security leak has been revealed in the bash-shell from Unix systems. Of course, TransIP has immediately checked its own systems to be protected against this bug.

We strongly advise our BladeVPS customers to directly update their own systems.

More information about patching your bash can be found at our FAQ.