Article overview

Help article

I want to update the PHP version on my VPS

When using CentOS 6.x or 7.x on your VPS, or when using our pre-installed images of DirectAdmin, Plesk or cPanel (which also use CentOS), you will have an older version of PHP active by default (with the latest security-updates being backported).

This is because CentOS prefers stability over new features, but some (popular) CMS and themes require a newer version to function. In the list below you can find guides for the most popular operating systems and web control panels:

Do you have a good idea?

Give us your idea! If it's popular we'll add it to the wishlist!

Has this article been helpful?

Create an account or log in to leave a rating.

Share this article

Comments

Create an account or log in to be able to leave a comment.

Are you stuck?

Ask one of our specialists to assist you

Contact us